
About the Bars

The Editing Bar contains the buttons used to select rules and access game-specific 
information. The Editing buttons include Capitalization, Fix Content, Grammar, 
Punctuation, Usage, Vocab/Spell, Errorless, Hint, and Statistics. 

The Reference Bar contains the buttons used to access the grammar rules in the Rules 
windows (as well as a glossary) and includes Back, Category, Index, Definitions, and 
Compare. The Reference Bar also contains the Reward button, giving the player access
to the Editor at Large! spelling game.



New Game (Ctrl + N)
Gives you the option of saving the previous game and selecting a new game; brings up 
a menu of 30+ stories. Double click on a story name or click once and then click OK to 
bring up the new story and illustration/caption.

Open Game (Ctrl + O)
Allows you to load and play a previously saved game from the saved game file. Brings 
up a dialog box that allows you to select the game you wish to open..

Save Game (Ctrl + S)
Allows you to save, in the saved game folder, the game you are playing; opens Save As
file dialog and requires user to enter a name for the game. Click OK to save or Cancel 
to cancel the save.

Exit (Ctrl + X)
Allows you to exit (quit) the program. If you have not made changes in the game, Exit 
brings up a dialog box asking if you are sure you want to quit (click Yes or No). "No" 
takes you back to the game; Yes lets you quit immediately. If you have made changes in
the game, Exit brings up a box asking if you want to save the game. If so, click Yes, 
enter a name, and click OK.



Editing Bar Buttons
The table below gives a quick guide to the Edit buttons used with error/errorless    fields.
Following the table is a list of all Editing buttons and their functions.

Choose this 
menu 
button...

when selected field contains...

Capitalization Capitalization error
Fix Content Inconsistency between story and illustration/caption
Grammar Part of speech error (modifier, conjunction, pronoun, verb, 

verbal)
Punctuation Missing, excessive, or wrong punctuation
Usage Composition or agreement error between verbs, nouns, and 

adjectives
Vocab/Spell Spelling error or wrong or unnecessary words
Errorless No error

Capitalization: Choose this button when a word should be capitalized or changed to 
lower case.
Fix Content: Choose this button to indicate an inconsistency between story and 
illustration, story and caption, or story and both illustration and caption. Since the 
caption and illustration are always correct, assume any inconsistency is an error in the 
story.
Grammar: Choose this button to indicate a problem in verb tense or mood or an error in
modifiers, conjunctions, pronouns, or verbals (verbs used as nouns, such as gerunds, 
participles, or infinitives).
Punctuation: Choose this button when punctuation is wrong, excessive, or missing.
Usage: Choose this button to correct errors in composition (run-on sentences, comma 
splice/fault, sentence fragments, misplaced/dangling modifiers, parallel structure) or 
agreement between subject/verb, noun/pronoun, or adjective/noun.
Vocab/Spell: Choose this button when words are spelled wrong or are used incorrectly.
Errorless: You may choose this button after highlighting a field in the story that contains
no error to confirm that it is errorless (the field will turn color).

Hint: Highlights an error field (if none is already highlighted) or, when clicked in 
succession, steps you through the Rules windows and finds the correction rule (if an 
error field is highlighted).
Statistics: Displays a window of your game statistics:



Errors fixed
Capitalization
Content
Grammar
Punctuation
Usage
Vocabulary/Spelling

Incorrect buttons selected
Hints taken
Errors remaining



Editor at Large!

GENERAL INSTRUCTIONS
As correct and misspelled words move across the screen, your goal is to hit all the 
misspelled words without hitting the correctly spelled words.

Each game has 10 misspelled words, indicated by the red boxes at the lower left of the 
screen. As each misspelled word is corrected, a box is removed and the corrected word 
is listed at the top of the screen.

When the pencil hits a misspelled word, it will automatically correct the word, turning the
word green, and award you points. If the word is correctly spelled, the word turns red 
and points are deducted from your score. Once a word has been hit, it will move quickly 
off the screen. The score is listed at the bottom of the screen.

FIRING
Use the cursor to move the car back and forth across the screen. When you see a 
misspelled word, click on the Fire button to the shoot the pencil. If you change your 
mind, click on the Fire button again to reshoot the pencil.

SCORING
Each time you fire the pencil, 5 points are deducted from the score.
For each correct hit, the score goes up by increasing increments of 10 (10 points for 
the first hit, 20 for the second, etc.).
Every time you hit a correctly spelled word, the score is reduced by increasing 
increments of 5 points (5 points for the first error, 10 points for the second, etc.).
The total number of points possible is 505, and the score never goes below zero. 
High scores are listed on the title and closing screens.



Getting Started
Double click on the application.
When the title screen appears, click OK.
When the story menu appears, select one of the 30+ stories by double clicking the 
name or by clicking once on the name and then on OK. 
Read the Quick Instructions to start playing the game (you may pick up specifics by 
exploring the program).
Close this instruction window by corner closing or choosing Exit from the File menu. 
To keep this instruction window open as you play, click on the game story to activate 
the game pull-down menus.
You can set up game options by selecting Setup under File in the main menu bar. 
See Setup options.



Help

Instructions
Gives specific game information on how to play Editor in Chief®. You may leave the 
Instructions window open for reference during game play.

Quick Instructions
Gives brief, step-by-step instructions on how to play Editor in Chief®.

Notice that the Instructions window was created using a program called Microsoft Help. 
Therefore, the Instructions window has its own menu bar, and you must click on the 
story or illustration (or close the instructions window) to activate the game menu bar. 



Playing
1. Read the caption and look at the picture.
2. Read the story; the number of errors is shown in the bar at the top of the story.
3. Click on an error; the error field will highlight if there is an error. (Watch out--the 
advanced level contains some errorless fields, which highlight even though they contain
no error!*) If you need help in locating an error, click on the Hint button and a field will 
highlight.
4. Click on a button in the Editing Bar to select the category of the rule that has been 
broken. (You can also hold down the Ctrl key and type the red letter shown on the Rule 
button.) A window of the Rules guide appears.
5. In the Rules window, select green text to jump to more information until you find the 
exact rule broken by the error. Click the button next to the rule to automatically fix the 
error.
6. To compare the original error with the correction that appears after clicking the rule, 
click on the Compare button. See Compare under Reference Buttons.
7. When you have finished correcting the entire story, a dialog box appears with 
congratulations; click OK. 
8. You may play the reward game Editor at Large! by selecting the Reward button in the 
Reference Bar. To play the game, fix spelling errors that slide past by double clicking the
pencil to shoot the misspelled words. 

* Though an errorless field need not be (and cannot be) corrected, you may click on the 
Errorless button to "freeze" the field. It will then change color and will no longer highlight
when clicked.



Quick Instructions

Advanced Level: Content errors and errorless fields
(To change level, close this window and see Setup under File Menu.)

How to Play:
1. Start by selecting story 1 since documents are arranged by difficulty.
2. Find an error in the story, and click on it to highlight it. The caption and illustration are 

correct, so all errors are in the story. Use the Hint button if you cannot find an error.
3. Identify the type of error by clicking a red-lettered Edit button (or by entering Ctrl + the

letter shown in red) or click the Index button to search for a term. Use the Hint button 
if you cannot find an error.

4. When the Rules window appears, find and click the correct Rules button to fix the 
error (clicking green text brings up new windows). If you have trouble, use the Hint 
button to lead you to the correct Rules button.

5. When you have corrected all the errors, choose Reward to play Editor at Large! 
(shoot misspelled words).

Important:
Stories contain "content" errors. Read the caption (text under picture), examine the 
picture, and read the story. If any part of the story disagrees with the picture or 
caption, there is a content error (click on the error, and then click "Fix Content"). 
Note that the caption and picture are always correct.
The Index is another way to get to the Rules windows. Search for a term by clicking 
the Index button.
If you get stuck, remember the Hint button!
To record game statistics, go to Setup under the File menu.



Quick Instructions

Beginning Level: No content errors, no errorless fields
(To change level, close this window and see Setup under File Menu.)

How to Play:
1. Start by selecting story 1 since documents are arranged by difficulty.
2. Find an error in the story, and click on it to highlight it. Use the Hint button if you 

cannot find an error.
3. Identify the type of error by clicking a red-lettered Edit button (or by entering Ctrl + the

letter shown in red) or click the Index button to search for a term. Use the Hint button 
if you cannot find an error.

4. When the Rules window appears, find and click the correct Rules button to fix the 
error (clicking green text brings up new windows). If you have trouble, use the Hint 
button to lead you to the correct Rules button.

5. When you have corrected all the errors, choose Reward to play Editor at Large! 
(shoot misspelled words).

Important:
The Index is another way to get to the Rules windows. Search for a term by clicking 
the Index button.
If you get stuck, remember the Hint button!
To record game statistics, go to Setup under the File menu. 



Quick Instructions

Intermediate Level: Content errors, no errorless fields
(To change level, close this window and see Setup under File Menu.)

How to Play:
1. Start by selecting story 1 since documents are arranged by difficulty.
2. Find an error in the story, and click on it to highlight it. The caption and illustration are 

correct, so all errors are in the story. Use the Hint button if you cannot find an error.
3. Identify the type of error by clicking a red-lettered Edit button (or by entering Ctrl + the

letter shown in red) or click the Index button to search for a term. Use the Hint button 
if you cannot find an error.

4. When the Rules window appears, find and click the correct Rules button to fix the 
error (clicking green text brings up new windows). If you have trouble, use the Hint 
button to lead you to the correct Rules button.

5. When you have corrected all the errors, choose Reward to play Editor at Large! 
(shoot misspelled words).

Important:
Stories contain "content" errors. Read the caption (text under picture), examine the 
picture, and read the story. If any part of the story disagrees with the picture or 
caption, there is a content error (click on the error, and then click "Fix Content"). 
Note that the caption and picture are always correct.
The Index is another way to get to the Rules windows. Search for a term by clicking 
the Index button.
If you get stuck, remember the Hint button!
To record game statistics, go to Setup under the File menu.



Reference Bar Buttons
Choose the following buttons to perform the indicated functions:

Back: Displays previously shown Rules or Index window.
Category: Displays Rules window that is one step higher (broader, more inclusive) in 
the category hierarchy. For instance, you may select the Examples of Titles window by 
first selecting the "Capitals" button, selecting in the Capitalization window the green 
hypertext "Proper Nouns/Adjectives," and then selecting in the Proper Nouns/Adjectives
window "Examples of Titles." However, suppose you have arrived at the Examples of 
Titles window from somewhere else (Index, for example) and you want to know where 
the window "resides" in the rules hierarchical organization. Clicking the "Category" 
button will take you up the levels one at a time, from Examples of Titles to Proper 
Nouns/Adjectives and then to Capitalization, the top level of the rules category. Note: If 
searching by the Index brings up a window containing information only, clicking 
Category may launch windows with other options (buttons) on that topic.
Index: Displays alphabetized list of terms. Look up a term in black text. Immediately 
below    the black text entry, click the green text to go to the Rules window. (See Using 
the Index under Instructions.)
Definitions: Displays alphabetized list of terms and their definitions.
Compare: Shows how the previously corrected error was fixed (compared to the 
original error). To see the related rule in the Rules window, click the View Rule button in 
the Compare dialog box.
Reward: Active when all error fields have been corrected (Editor in Chief® game is 
complete). Clicking brings up Editor at Large! reward game, where you shoot misspelled
words by launching a pencil.



Saving a Game/Opening a Game

You may save a game at any time after fixing any of the story errors. Type Ctrl + S or
select Save Game in the File menu. Type the name of the game you wish to save, and 
select the Saved Games folder within the Editor in Chief® folder in the file dialog. Click 
Save. 

If you have not yet saved the game you are working on and you try to exit the program 
or go to the story menu, the program asks if you want to save the game first. If so, 
proceed as above. (Note: If you simply identify an errorless field using the Errorless 
button, the program does not ask you if you want to save the game when you exit.)

From within the program, you can retrieve a saved game by typing Ctrl + O or 
selecting Open Game in the File menu; you may open a saved game from the story 
menu by clicking the Open Saved button. Select and open the game file you wish to 
play. (You must open the EIC application before opening a saved game--do not try to 
open a saved game directly from within the folder on the hard drive.)

To select and play a new game (edit a new story), select New Game under the File 
menu or type Ctrl + N. When the menu of 30+ stories appears, you may open a game 
as described under Getting Started.



Setup
The following is a list and description of the functions of each setup option. In the Setup 
dialog box, click the appropriate box or button to activate or deactivate each option.

Play Sounds: Plays sound effects during game.
Record Data: Stores player's game information in Stats folder of Editor in Chief® game 
folder. Note: All games for a player using a particular set of initials (described in Getting 
Started) will be saved in one file named with those initials. The game data in the Stats 
file cannot be accessed until the game has been exited. See Stats Folder: Checking 
Your Status/Progress.

Game Difficulty:
Beginning Level: Contains no content errors*. Highlights errors.only.
Intermediate Level: Contains content errors*. Highlights surrounding text in addition 
to specific errors.
Advanced Level: Contains content errors*. Contains errorless fields--highlights any 
text selected whether or not it contains an error. 

OK: Accepts setup options as defined and returns to game.
Cancel: Returns to game without making setup changes.

* Content error: When the story does not agree with the illustration or caption, it 
contains a content error.



Stats Folder: Checking Your Status/Progress
Game statistics for a player will be saved only if Record Data is checked in the Setup 
dialog box under the File menu. To view records of a player's statistics, double click on 
the Stats folder in the Editor in Chief® folder then open the file named with the player's 
initials. Statistics files will be saved even if the player does not save the game. The data
for a particular game cannot be accessed until that game has been exited (see Exit 
under File in Menu Items).

Most of the Stats information is self-explanatory. Lines 6-11 give the number of the 
specific type of error identified by the user: the fraction format indicates how many of the
total number have been identified (e.g., Vocab /Spell: 1/2 means the user identified one 
of the two spelling and/or vocabulary errors in that game during that particular session 
recorded). The example below is from Editor in Chief® Level C.

1. Started: 8/9/96 at 11:05
2. Story : 8. The Money Tree
3. Difficulty level: Beginning
4. Errors: 14
5. Errors corrected: 4
6. Capitalization: 0/1
7. Fix Content: 1/4
8. Grammar: 0/2
9. Punctuation: 2/2
10. Usage: 0/3
11. Vocab/Spell: 1/2
12. Hints taken: 4
13. Incorrect buttons selected: 3
14. Ended at 11:15
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Using the Index
The Index allows you to look up specific terms in the Rules guide. Clicking on a 
hypertext link (shown in green letters) automatically takes you to the appropriate section
of the Rules guide.
1. You may access the Index at any time during the game by clicking the Index button. 
2. When the Index of Terms window appears, select the letter or initial letters of the 
words you want to find. 
3. Find the term you want in the alphabetized list in black; under the term you want, you 
will see one or more entries in green text. Click on one to go directly to the section of 
the Rules guide that mentions or explains the term shown in black. 
4. You can use the Back and Category buttons to navigate between the windows of the 
Rules guide, the Index, and the Definitions. Use of the Back and Category buttons is 
described under Reference Bar Buttons.



View

Status
In the View menu, click Status Bar to make the bar at the bottom of the screen appear 
or disappear. The Status Bar shows the number of Hints Taken, the number of Incorrect 
Buttons you have selected, and the difficulty level.

Game Windows
In the View menu, the game windows are represented as the numbers 1(illustration), 2 
(story), and 3 (rules window). You can activate any window represented in the View 
menu by selecting it with the mouse. 

If you click directly on the story window, any opened rules window will automatically 
close. However, you can change windows without losing the rules window by using the 
View menu. After opening a rules window, select 1 in the View menu to see the 
illustration and then select 3 to return to the same rules window.








